Status of Cacti 0.8.7f (Do not use)

Wednesday, May 26 2010 @ 08:21 PM CST

Contributed by: Linegod

We are currently advising people to not install Cacti 0.8.7f due to the following issues:

- LDAP authentication for login produces a warning about an undefined index
- Automatic page refresh on graph views does now function
- Save button on user management graph permissions does not work
- Deleting a graph tree does not work with Plugin Architecture installed
- If using snmp binaries some snmp get requests will fail

If you have already upgraded to 0.8.7f, you can simple move back to 0.8.7e.

Cacti 0.8.7g will be release on June 7th to address these issues.

Sincerely,
The Cacti Group

http://docs.cacti.net/start#status_of_cacti_0.8.7f_do_not_use

Comments (0)



Warped Systems
https://www.warpedsystems.sk.ca/article.php/20100526202152214